To promote and explore the hobby of amateur radio. Providing quality training for all amateurs and in all aspect of the hobby.
Sat, 02/06/2012 - 21:40 -- ajpripley@yahoo.com

My HF vertical antenna had not been very well. It was kind of at an angle, loose and playing up performance wise. The base of the antenna was held in place in the end of the insulator by the feed point bolt and captive nut and two rivets. The latter were loose and the only thing trying was the connection, which kept working loose.
 
We drilled the rivets out and then decided at least to try replacing them. The re-engineering bit seemed a bit pointless at this time, we had a collar made up but still needed a lot of work to secure it. So new ones fitted, and an extra one near the feed point. I t was now straight, not wobbly and needed putting back together. Plenty of self amalgamating tape was applied at the relevant points to keep water out.
 
It seems to work! Anyway the bandwidth seems to have reduced, maybe due to it actually working somewhat more efficiently. Even with it showing an SWR of about 2.5 I still made a good contact on 15m down into the Med. I have not retuned the radials, they are still nicely matched for the "wobbly modes" bits of the bands.
 
I am somewhat doubtful over the claims of some verticals as being wideband and not needing tuning, well can I say that they may just be dummy loads with radiating elements. Hence I've not run off and bought something else. This one with the tuned radials works well for me in a postage stamp garden. I haven't anywhere else to go with it. Even laid down this antenna occupies most of the length of the garden.
 
Oh well if I get a few more years I will be happy, it's possibly better constructed than it was new. I had however in the past encountered problems with water getting into the 20m trap, which the use of neutral cure silicone cured. The joints have self amalg tape on them, it's a bit overdone possibly but it works. For me anyway.